デビアンな生活 2013年07月

デビアンな生活

日本語コンソールベースのDebianTIPS集として始めたが、結局LXDEになってしまった。

Arch Linux upgrade

ひさびさに動かすと、pacman-Syuでエラーが出て、upgradeできない。
error: failed to commit transaction (conflicting files)
filesystem: /bin exists in filesystem
filesystem: /sbin exists in filesystem
filesystem: /usr/sbin exists in filesystem
よく調べると、/bin, /sbin, /usr/sbinのディレクトリがリンクに変わったためのようだ。
unofficialパッケージをインストールしていなければ、
上記のディレクトリを削除して、upgradeをかければ、とりあえず問題なさそう。
スポンサーサイト

FC2Ad